Workflow execution degraded

Incident Report for KeeperHub

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 16:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 15:55 UTC

Identified

The issue has been identified and is only affecting workflows running on Arbitrum network. We're working on a fix.
Posted Jun 30, 2026 - 15:20 UTC

Investigating

We are investigating an issue affecting workflow scheduling and execution. Some scheduled, block, and event-triggered workflows may be delayed or not running. We are working to restore normal operation and will post updates here.
Posted Jun 30, 2026 - 14:01 UTC
This incident affected: Automation (Workflow Scheduler, Workflow Engine).