Workflow execution degraded

Incident Report for KeeperHub

Resolved

Workflow scheduling and execution have returned to normal and affected workflows are running again. Thank you for your patience.
Posted Jun 30, 2026 - 13:17 UTC

Investigating

We are investigating an issue affecting workflow scheduling and execution. Some scheduled, block, and event-triggered workflows may be delayed or not running. We are working to restore normal operation and will post updates here.
Posted Jun 30, 2026 - 13:06 UTC
This incident affected: Automation (Workflow Scheduler, Workflow Engine).